Jika kita menginginkan blokir situs misalnya facebook.com, tapi kita menginginkan pada jam-jam tertentu bisa digunakan maka lakukanlah langkah-langkah berikut:

  1. Buat dahulu blokir situs menggunakan mangle rule (seperti pada postingan sebelumnya)
  2. Pastikan blokir situs via mangle rule tersebut sudah berjalan
  3. Buka winbox-new terminal
  4. copy script2 berikut dan paste saja di new terminal dalam winbox tadi
  5. Buat disable firewall dan mengijinkan situs bisa diakses, script-nya:

/system script add name=”fb-allow” policy=write,read,policy,test source={/ip firewall filter set [/ip firewall filter find packet-mark=”blok”] disabled=yes

6. Buat enable firewall dan situs tidak bisa diakses, scriptnya:

/system script add name=”fb-allow” policy=write,read,policy,test source={/ip firewall filter set [/ip firewall filter find packet-mark=”blok”] disabled=no

7. Berikutnya membuat schedule atau jadwal kapan ingin diblokir dan kapan ingin diaktifkan, untuk langkah-langkah membuat schedule juga saya sertakan setingan winbox-nya:

a.  Schedule untuk mengaktifkan (enable) firewall pada jam kerja (08:00)/facebook diblokir :

/system scheduler add name=”fb-08:00″ start-date=jan/01/1970 start-time=08:00:00 interval=1d on-event=”fb-deny”

b.  Schedule untuk menonaktifkan (disable) firewall pada jam istirahat (12:00)/facebook bisa diakses :

/system scheduler add name=”fb-12:00″ start-date=jan/01/1970 start-time=12:00:00 interval=1d on-event=”fb-allow”

c.  Schedule untuk mengaktifkan (enable) firewall pada jam istirahat (13:00)/facebook diblokir:

/system scheduler add name=”fb-13:00″ start-date=jan/01/1970 start-time=13:00:00 interval=1d on-event=”fb-deny”

d.  Schedule untuk menonaktifkan (disable) firewall pada jam pulang/setelah pulang (17:00)/facebook bisa diakses :

/system scheduler add name=”fb-17:00″ start-date=jan/01/1970 start-time=17:00:00 interval=1d on-event=”fb-allow”

CATATAN:

-jika membuat schedule menggunakan winbox caranya masuk ke winbox-system-schedule dan akan muncul tampilan seperti contoh diatas

-nama pada schedule bisa dirubah sesuai yang kita inginkan

-tanggal disesuaikan dengan pembuatan blokir dimulai

-start time adalah waktu untuk membuat jadwal

-Interval adalah jarak  diberlakukan jadwal dalam contoh jadwal diberlakukan tiap hari (1d=1 day=1 hari)

-on event adalah script firewall yang kita buat tadi, maksudnya adalah missal pada jam 08:00 artinya schedule yang bernama 08:00 akan diaktifkan pada tanggal 1 januari 1970 dimulai pada jam 8 dengan jarak 1 hari untuk kegiatan blokir di firewall dengan nama fb-deny

Demikianlah cara memblokir situs pada jam tertentu, semoga bermanfaat…selamat mencoba……

SELENGKAPNYA DOWNLOAD DISINI

===PRACTICE MAKE BETTER===

About these ads